江民防毒疫苗新增IFRAME补丁 封堵IE新漏洞

sucn| 阅读:2001 发表时间:2004-11-30 软件优选

11月9日,针对近日被发现的IE浏览器IFRAME溢出高危漏洞, 江民公司对其防毒疫苗程序进行了升级。升级后的疫苗程序将新增IFRAME漏洞补丁,封堵最新出现的IE高危漏洞。

近日,据国家计算机病毒应急中心及江民科技监测,IE浏览器又出现一个严重的安全漏洞,恶意用户可以利用HTML电子邮件信息或恶意网页,控制计算机系统。专家提醒,由于利用该漏洞的代码已经被公布在互联网上,因此,目前这一漏洞具有高危险性。据介绍,IE在处理“frame”和“iframe”HTML元素的两种属性时就可能会出现缓冲区溢出,新发现的IE漏洞正是利用了这一点。当用户使用一个存在漏洞的IE版本访问恶意网页或使用Outlook、OutlookExpress、AOL以及LotusNotes等依赖WebBrowserActiveX控件的软件查看HTML电子邮件时,都有可能会受到攻击。

江民公司再次提醒广大用户,IFRAME漏洞会影响未升级到SP2的Windows XP用户和使用IE 6.0的Windows 2000用户。由于网速等原因无法升级的XP用户以及2000用户,请下载运行该疫苗程序,让您的系统免受IFRAME漏洞威胁。

据江民反病毒专家介绍,该防毒疫苗可同时对以下四种Windows漏洞进行病毒免疫:

冲击波漏洞(MS03-026)
震荡波漏洞(MS04-011)
JPEG漏洞(MS04-028)
IFRAME漏洞(暂无微软官方补丁)

同时,专家建议,为了保证安装补丁的成功率,建议您运行疫苗程序前暂时关闭其他Windows程序。
江民防毒疫苗下载地址:[url=http://update.jiangmin.com/download/kvpatch.exe]江民防毒疫苗4合1[/url]

*文章为原作者独立观点,不代表网站的立场
本文由网站发表并编辑,转载此文章须经作者同意,并请附上出处及本页链接。如有侵权,请联系本站删除。

友情连接